WildTools Pallet hiccup

PowerCADD & WildTools
Post Reply
Paul H
Posts: 28
Joined: Wed May 29, 2019 11:09 pm

WildTools Pallet hiccup

Post by Paul H » Sat Jan 01, 2022 8:33 pm

A strange and unexpected occurrence occurred when I opened the program, yes I know it's New Years Day and Happy New Years to all, however deadlines are deadlines. Here is a screen shot of the occurrence in the WildTools pallet and I can't change it no matter what I do. You'll note the yellow highlights which opened with the program which I've never seen before and it no longer functions as it did previously. What happened and how can I correct this. It's occurs only in WildTools.

PH
Attachments
wild Toos Pallet.png
wild Toos Pallet.png (361.45 KiB) Viewed 301 times

User avatar
Alfred Scott
Posts: 217
Joined: Wed May 29, 2019 8:47 pm
Location: Richmond, VA
Contact:

Re: WildTools Pallet hiccup

Post by Alfred Scott » Sat Jan 01, 2022 8:45 pm

Bozo Technology!

Read WildTools Developments in the Forum.

Happy New Year.

Alfred

Paul H
Posts: 28
Joined: Wed May 29, 2019 11:09 pm

Re: WildTools Pallet hiccup

Post by Paul H » Sat Jan 01, 2022 9:57 pm

Thank you Alfred and Happy New Year. Everything is back to normal. Whew!

johncruet48
Posts: 45
Joined: Wed Oct 23, 2019 2:49 pm

Re: WildTools Pallet hiccup

Post by johncruet48 » Thu Jan 13, 2022 7:49 pm

So much for Bozo technology! :lol: :twisted:

When this happened to me I found that the parallel line tool gave me a squiggle! After having suffered enough I resorted to restarting my Mac, re-installing WildTools, and fixed the problem.

Post Reply